Jump to content


Photo

Change input mode to numbers


  • Please log in to reply
4 replies to this topic

#1 tnm

tnm

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 October 2010 - 08:35 AM

Hi,

I have a problem with my snom 320, the input mode cannot be changed back to numbers.

When pressing the (a->A *)-key it only change between: A->1 and a->A don't have the 1->a mode.

I have looked into the manual:
http://images.phonex.../snom320_MA.pdf

any hints ??

/Tomas

#2 madigan

madigan

    Snom Support Team

  • Administrators
  • PipPipPipPipPip
  • 3346 posts
  • Gender:Female
  • Location:GER

Posted 26 October 2010 - 09:35 AM

Hi Tomas,

after pressing A->1 you should have the numeric input mode again.
That means, if you already see the softkey displaying 1-> a you are in numeric mode already.

You can also disable alphanumeric input mode using the Block URL dialing setting in the advanced behaviour section.

madigan

#3 rdpage11

rdpage11

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 August 2012 - 08:51 PM

I have pushed the (a->A *)- key repeatedly but it will only toggle between A->1 and a->A.

#4 Snom101

Snom101

    Snom Support Team

  • Administrators
  • PipPipPipPipPip
  • 1705 posts
  • Gender:Male

Posted 31 August 2012 - 05:34 PM

Please check the setting "edit_alpha_mode" in the snom's Settings file.

if not set to 123, you can use the remote control feature of the snom phone to change the setting quickly.

Or, simply paste this string into your Address Bar of your web browser. Please substitute 'phoneIP' with the valid IP of the snom phone. If the Web Interface is password-protected, add username:password@phoneIP, as explained here.

http://phoneIP/dummy.htm?settings=save&edit_alpha_mode=123

#5 Woods

Woods

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 May 2013 - 05:35 AM

Please check the setting "edit_alpha_mode" in the snom's Settings file.

if not set to 123, you can use the remote control feature of the snom phone to change the setting quickly.

Or, simply paste this string into your Address Bar of your web browser. Please substitute 'phoneIP' with the valid IP of the snom phone. If the Web Interface is password-protected, add username:password@phoneIP, as explained here.

http://phoneIP/dummy...?settings=saveedit_alpha_mode=123

"http://phoneIP/dummy...?settings=saveedit_alpha_mode=123"

 

It appears to me that their should 2 settings to achieve from alpha or numeric 

 

The above http setting only changes from alpha to numeric when handset is on the hook.

but when you dial a number while off the hook it still shows alpha characters.

 

"http://phoneIP/dummy...?settings=saveedit_alpha_mode=123"

Also the http setting command changes on hook position and not off hook position.

 

Which or what is the correct http command to change both (ON OFF hook) or off hook ?

 

Thanks in advance






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users